Back to overview
Codetorch Maintenance
Jan 11, 2026 at 4:40am UTC
Affected services
codetorch.net
Resolved
Jan 11, 2026 at 4:40am UTC
Codetorch was previously down for almost 6 hours due to server migration.
Affected services
Resolved
Jan 11, 2026 at 4:40am UTC
Codetorch was previously down for almost 6 hours due to server migration.
Affected services